Technics SL-Q33 - problem z powrotem ramienia

Dyskusje techniczne dotyczące gramofonów marki Technics i National Panasonic
rocketscientist
Posty: 1
Rejestracja: 27 kwie 2019, 15:51
Gramofon: Technics SL-Q33
Lokalizacja: Warszawa

Technics SL-Q33 - problem z powrotem ramienia

Post autor: rocketscientist » 28 kwie 2019, 14:36

Witam wszystkich forumowiczów!

Jestem nowy na forum, to mój pierwszy post. Już od dość długiego czasu planowałem kupić gramofon. Na początku moje oczy skierowane były oczywiście w kierunku nowych, popularnych modeli ze sklepów. Na szczęście w pewnym momencie trafiłem na to forum. Dzięki waszym poradom i wskazówkom szybko zrezygnowałem z zakupu nowego gramofonu za 1000 zł i zacząłem szperać po aukcjach internetowych z używanym sprzętem. I tak w ten sposób od 2 tygodni jestem posiadaczem Technicsa SL-Q33. Wszystko działało świetnie, aż w końcu 2 dni temu pojawił się problem. Chodzi o automatyczny powrót ramienia po zakończeniu płyty, albo po wciśnięciu przycisku stop w dowolnym momencie. Ramię podnosi się do góry i zaczyna przesuwać się poziomo w stronę stopki spoczynku, mija całą płytę, jednak zatrzymuje się mniej więcej w miejscu pomiędzy talerzem a stopką i nie chce iść dalej. Silniczek mechanizmu w tym momencie cały czas pracuje, słychać jak „kręci”. Brzmi to tak, jakby jakieś elementy się nie stykały, albo ślizgały się. Dodam, że podczas autostartu nie ma zupełnie tego problemu, wszystko działa poprawnie. Zacząłem szperać w internecie, jednak mało jest informacji o mechanizmie windy z mojego modelu. Gdzieś jednak znalazłem, że mechanizm ten jest taki sam, jak w modelu SL-1600 mk2. Postanowiłem więc dostać się do wnętrza gramofonu, żeby zobaczyć na własne oczy co tam się dzieję. Jako, że gramofon kupiłem od osoby, która serwisowała go, wszystkie zębatki są ładne, nasmarowane i zdają się pracować poprawnie. Jedynym defektem, który dostrzegłem, jest nadpęknięta mała zębatka, podobno słaby punkt tych mechanizmów (widoczna na załączonym zdjęciu). Czy to możliwe żeby to pęknięcie było przyczyną złej pracy powrotu ramienia ? Mimo tego pęknięcia nie wygląda ona na taką, która miałaby się zaraz rozlecieć.

Niezależnie od tego czy przyczyną awarii jest pęknięta mała zębatka, czy nie, zakupiłem ten element ze strony (https://bit.ly/2PiuNqx), którą polecał jeden z forumowiczów, bo liczę się z tym że i tak trzeba będzie ją wymienić.

Jeśli ktoś miał podobny problem, lub po prostu zna się na tym temacie, będę bardzo wdzięczny za każdą pomoc i sugestię.

Pozdrawiam!
Nie masz wymaganych uprawnień, aby zobaczyć pliki załączone do tego posta.

Awatar użytkownika
Dimas
Posty: 542
Rejestracja: 25 maja 2015, 12:54
Gramofon: SONY PS X65

Re: Technics SL-Q33 - problem z powrotem ramienia

Post autor: Dimas » 04 maja 2019, 20:28

Zacząłbym od wymiany paska windy (podstawa pprawnej pracy automatyki w tym modelu)
Sprawdź na podniesionym ramieniu płynność przesuwu ramienia, może coś blokuje?
technics sl-1610->shure v15III,yamaha tc-720,ct-710,ca-710,marantz cd54 ->technics SB7

sony ps x65->xl45,V90LPS,yamaha bd s673,yamaha rx v673,Sony SS X9ED