Technics SL-10 - głośne "z hukiem" zakończenie odtwarzania

Dyskusje techniczne dotyczące gramofonów marki Technics i National Panasonic
P4R4D0X
Posty: 95
Rejestracja: 02 wrz 2015, 11:28

Technics SL-10 - głośne "z hukiem" zakończenie odtwarzania

Post autor: P4R4D0X » 17 lis 2020, 16:19

Swieżo nabyty SL-10, gdy zakończy odtwarzać płytę, w momencie podniesienia ramienia na końcu płyty wydaje z siebie glośny stuk (jak huk). Momęcie rozpoczęcia odtwarzania opadniecie ramienia skutkuje delikatnych stukiem jak igła opadnie na płytę, i dalej gra już płynnie, i pięknie powiedziałbym. Ale w czasie odtwarzania dotykanie go powoduje nieznaczne buczenie w głośnikach, a i na pusto (załączony, ale nie gra) po odkręceniu galy powyżej 12-tej słychać niewielki przydźwięk. Na pokładzie oryginalna wkładka technicsa EPC310 MC, podłączony do pre rotela rc-1580, również z improwizowanym na razie kablem masowym. IC to VDH D102MKIII.
Co się mogło podziać?
QL-Y66F,SL-6,RX-505,SN-6170,RCD991EA,RC995/RB990, mały revelator + węglowa 18-tka od SS w betonie

Awatar użytkownika
Wojtek
Administrator
Posty: 34034
Rejestracja: 02 lut 2009, 02:59
Lokalizacja: Warszawa

Re: Technics SL-10 - głośne "z hukiem" zakończenie odtwarzania

Post autor: Wojtek » 17 lis 2020, 22:37

Jakieś sparciałe gąbki gdzieś i stąd te stuki/brak amortyzacji?
Tubylcza wredota, tudzież insza kanalia
http://www.winyl.net/viewtopic.php?f=6&t=6268

ISOPHON
Posty: 468
Rejestracja: 23 lis 2013, 12:57

Re: Technics SL-10 - głośne "z hukiem" zakończenie odtwarzania

Post autor: ISOPHON » 17 lis 2020, 23:04

Już o to pytałeś na audiostereo..masz do niego profi serwis przecież ? :lol: :lol: :lol:

Awatar użytkownika
chudy_b
Posty: 3454
Rejestracja: 05 lis 2013, 14:54
Lokalizacja: Wólka

Re: Technics SL-10 - głośne "z hukiem" zakończenie odtwarzania

Post autor: chudy_b » 18 lis 2020, 02:26

Rozdzielmy problemy:
P4R4D0X pisze:
17 lis 2020, 16:19
po odkręceniu galy powyżej 12-tej słychać niewielki przydźwięk.
Walka z brumem to nieodłączne zajęcie związane z używaniem gramofonu. Jesli jest niewielkie, olej to. SL-10 jest bardzo skomplikowanym gramofonem. Jeśli był grzebany, możliwe że ktoś nie do końca poskręcał wszystkie masy i ekrany. A już na pewno nie przykleił wszystkich przewodów tak jak było w oryginale.
P4R4D0X pisze:
17 lis 2020, 16:19
w momencie podniesienia ramienia na końcu płyty wydaje z siebie glośny stuk (jak huk).
Ale huk jest mechaniczny z gramofonu, czy z głośników?

Na audiostereo sporo się dowiedziałeś (albo i nie :D )

Jak dla mnie SL-10/15 wcale nie jest świetnym gramofonem. Jest co najwyżej poprawny w swojej klasie. T4P go dyskwalifikuje w dzisiejszych czasach. Ale jest ładny, :think: albo dziwny. Nie bez powodu stoi w muzeum. Ja po kilku latach nieciągłej, ale ustawicznej walki z tym wynalazkiem coraz bardziej go nienawidzę

ISOPHON
Posty: 468
Rejestracja: 23 lis 2013, 12:57

Re: Technics SL-10 - głośne "z hukiem" zakończenie odtwarzania

Post autor: ISOPHON » 18 lis 2020, 05:44

Jak dla mnie SL-10/15 wcale nie jest świetnym gramofonem
:clap: :clap:
Nadto mechanizm ramienia montowany w pokrywie to wcale nie jest zaleta a wada..
A był już grzebany ?
Czyszczony,smarowany ? sprawdzony/wymieniony pasek napędu ramienia ?

P4R4D0X
Posty: 95
Rejestracja: 02 wrz 2015, 11:28

Re: Technics SL-10 - głośne "z hukiem" zakończenie odtwarzania

Post autor: P4R4D0X » 18 lis 2020, 09:52

ISOPHON pisze:
17 lis 2020, 23:04
Już o to pytałeś na audiostereo..masz do niego profi serwis przecież ? :lol: :lol: :lol:
chudy_b pisze:
18 lis 2020, 02:26
Ale huk jest mechaniczny z gramofonu, czy z głośników?
Huk jest ewidentnie w momencie podniesienia ramienia, i wydobywa sie z głośników.
Pytanie zadałem równocześnie, na audiostereo wykazali się większym refleksem?
Tak, owszem. mam odpowiedź że jest to jakieś uszkodzenie, sprzedawca tez bierz na klate, zatem serwis zarobi. Chyba że sam manualnie moge ogarnąć...w co szczerze wątpię ;)


Owszem, liniowce technicsa mają swoje ograniczenia, ale mając już jednego, tego bardziej wziąłem dla wkładki. A poszalec z innymi wkładkami to sobie poszaleję (jak bedę miał czas) na Victorze QL-Y66 ;)
QL-Y66F,SL-6,RX-505,SN-6170,RCD991EA,RC995/RB990, mały revelator + węglowa 18-tka od SS w betonie

Awatar użytkownika
chudy_b
Posty: 3454
Rejestracja: 05 lis 2013, 14:54
Lokalizacja: Wólka

Re: Technics SL-10 - głośne "z hukiem" zakończenie odtwarzania

Post autor: chudy_b » 18 lis 2020, 10:23

P4R4D0X pisze:
18 lis 2020, 09:52
Huk jest ewidentnie w momencie podniesienia ramienia, i wydobywa sie z głośników.
No to zgodzę się z AS, że problemem jest pewnie wyciszanie wkładki, czyli przekaźnik lub jego sterowanie. Przy otwartej pokrywie dotknij igły. Powinna być cisza.

Awatar użytkownika
Wojtek
Administrator
Posty: 34034
Rejestracja: 02 lut 2009, 02:59
Lokalizacja: Warszawa

Re: Technics SL-10 - głośne "z hukiem" zakończenie odtwarzania

Post autor: Wojtek » 18 lis 2020, 10:52

chudy_b pisze:
18 lis 2020, 10:23
Przy otwartej pokrywie dotknij igły.
Może nie "dotknij" dosłownie, ale przejedź pędzelkiem czy czymś.
Tubylcza wredota, tudzież insza kanalia
http://www.winyl.net/viewtopic.php?f=6&t=6268

P4R4D0X
Posty: 95
Rejestracja: 02 wrz 2015, 11:28

Re: Technics SL-10 - głośne "z hukiem" zakończenie odtwarzania

Post autor: P4R4D0X » 19 lis 2020, 19:47

Wojtek pisze:
18 lis 2020, 10:52
chudy_b pisze:
18 lis 2020, 10:23
Przy otwartej pokrywie dotknij igły.
Może nie "dotknij" dosłownie, ale przejedź pędzelkiem czy czymś.
OK, postestuje i sprawdzę. Ale na pewni czyszczenie igły w QL-Y66 muszę robić na wyciszonym wzmacniaczu, tylko nie wiem czy on ma też taki uklad wyciszania?
QL-Y66F,SL-6,RX-505,SN-6170,RCD991EA,RC995/RB990, mały revelator + węglowa 18-tka od SS w betonie