Dziwnie zachowujący się Technics Q33

Dyskusje techniczne dotyczące gramofonów marki Technics i National Panasonic
ahaja
Posty: 1075
Rejestracja: 18 paź 2011, 15:11
Lokalizacja:

Re: Dziwnie zachowujący się Technics Q33

Post autor: ahaja » 24 mar 2019, 16:14

Poza tym taki przełącznik po ponad trzydziestu latach jest 'sprawny inaczej'. Jak każdy mechaniczny przełącznik.

Poniżej rysunek jak podpiąć przekaźnik.
Przekaźnik należy dobrać pod kątem napięcia, które można podebrać z gramofonu, tak by znikało w momencie wyłączenia.
Oczywiście należy dodać diodę i mały kondek do styków zasilających. Zapomniałem dorysować.
Nie masz wymaganych uprawnień, aby zobaczyć pliki załączone do tego posta.

Awatar użytkownika
restimek
Posty: 355
Rejestracja: 10 maja 2011, 13:00
Gramofon: Technics SL-Q33
Lokalizacja: Warszawa

Re: Dziwnie zachowujący się Technics Q33

Post autor: restimek » 26 mar 2019, 08:22

Dzieki. Skonsultuje to z chudym bo ja sam to bym to bardziej jeszcze rozwalil niz naprawil.

Pytanie do chudego - czy my wtedy przypadkiem nie zastosowalismy za malych rezystorow?
Technics SL-Q33 (Denon DL-301 MKII)
Nuda mini SUT FRT-3
Sony CDP-338ESD
Sony TC-K750ES
Marantz PM-75

Awatar użytkownika
bassride
Posty: 77
Rejestracja: 19 paź 2017, 10:48
Gramofon: Technics SL-Q33
Lokalizacja: Kraków

Re: Dziwnie zachowujący się Technics Q33

Post autor: bassride » 31 maja 2019, 14:28

Restimek, możesz opisać czy już rozwiązałeś problem?
Technics SL-Q33 (MP110) - Accuphase E 204 - Tannoy Cheviot
https://www.discogs.com/user/wojtek_krk ... tists_sort