Buczący zestaw?

Wszystko razem
machu
Posty: 9
Rejestracja: 11 mar 2015, 22:29

Buczący zestaw?

Postautor: machu » 08 sty 2017, 15:54

Niedawno złożyłem sobie sprzęt, jednak po podłączeniu głośników do miksera wydają dziwne buczenie. Zmienia się to, kiedy zmienie phono na line. wtedy znacząco cichnie. Jednak po dłuższym czasie używania znów się pojawia. Kontrolki przy każdym kanale wskazują, jakby dźwięk wydobywał się, mimo, że płyta nie kręci się na gramofonie. Ciekawi mnie też to, że buczenie jest cichsze, gdy dotknę gramofonu i miksera, wtedy znacząco również się wycisza. Nie mogę jednak słuchać trzymając cały czas gramofon, dlatego pytanie. Co to może powodować i co siędzieje?

Tutaj link z dźwiękiem : http://www.wyslij-plik.pl/pokaz/997868---ekt3.html

Awatar użytkownika
eu4yaon
Posty: 244
Rejestracja: 23 sie 2016, 17:21
Gramofon: SL-Q2
Lokalizacja: Górny Śląsk

Re: Buczący zestaw?

Postautor: eu4yaon » 08 sty 2017, 16:23

Podepnij dobrze mase z gramofonu
Było:
2x Omnitronic DD2250 + Numark DXM06
Jest:
Technics SL-Q2 + AT440MLb + NAD 140 + JBL TLX8

machu
Posty: 9
Rejestracja: 11 mar 2015, 22:29

Re: Buczący zestaw?

Postautor: machu » 08 sty 2017, 17:07

a masa to? Jak chodzi o kabel zasilający, to poprawiłem go teraz milionowy raz i nic nie dało

Awatar użytkownika
eu4yaon
Posty: 244
Rejestracja: 23 sie 2016, 17:21
Gramofon: SL-Q2
Lokalizacja: Górny Śląsk

Re: Buczący zestaw?

Postautor: eu4yaon » 09 sty 2017, 07:51

Z gramofonu powinien wychodzic jeszcze taki cienki kabelek, to jest uziemienie.
Było:
2x Omnitronic DD2250 + Numark DXM06
Jest:
Technics SL-Q2 + AT440MLb + NAD 140 + JBL TLX8

machu
Posty: 9
Rejestracja: 11 mar 2015, 22:29

Re: Buczący zestaw?

Postautor: machu » 17 sty 2017, 19:14

Dzięki za odpowiedź, jednak z gramofony nie wychodzi taki kabel.
Może podam modele: jeden to technics slq 300- z niego wychodzi kabel i nie ma z nim problemu
drugi to reloop rp600 mk5s- z niego kabel nie wychodzi i buczy

Awatar użytkownika
Wojtek
Administrator
Posty: 22471
Rejestracja: 02 lut 2009, 02:59
Lokalizacja: Warszawa

Re: Buczący zestaw?

Postautor: Wojtek » 17 sty 2017, 23:08

= okablowanie do przerobienia
Tubylcza wredota, tudzież insza kanalia
Wsparcie finansowe dla forum

machu
Posty: 9
Rejestracja: 11 mar 2015, 22:29

Re: Buczący zestaw?

Postautor: machu » 21 sty 2017, 11:34

podmienilem kable z 1 gramofonu do 2 i dalej tak samo

Awatar użytkownika
Wojtek
Administrator
Posty: 22471
Rejestracja: 02 lut 2009, 02:59
Lokalizacja: Warszawa

Re: Buczący zestaw?

Postautor: Wojtek » 21 sty 2017, 12:20

Wojtek pisze:Źródło posta= okablowanie do przerobienia

Chodzi oczywiście o Reloopa.
Tubylcza wredota, tudzież insza kanalia
Wsparcie finansowe dla forum

Awatar użytkownika
pan_winyl
Posty: 1315
Rejestracja: 30 sty 2012, 06:04
Gramofon: Telefunken S800 HiFi
Lokalizacja: Kraków

Re: Buczący zestaw?

Postautor: pan_winyl » 15 mar 2017, 13:38

Troszkę odkopię temat w sumie nie wiem czy w dobrym wątku, ale pasuje mi bardziej niż w temacie o wymianie okablowania.

Niemniej:
Powtarzamy jak mantrę, że przy wymianie kabli sygnałowych nie należy mostkować mas do kabelka masy, a trzeba puszczać je osobno w masie (ekranie) kabla odpowiedniego kanału.

I tak długo też myślałem, bo wydawało się to w pełni naturalne. Aż do wczoraj kiedy rozkręciłem swojego kenwooda i jakież było moje zdziwienie kiedy okazało się że masy gramofonowe (1 i 2) są zmostkowane i dorzucony tam jest rezystor, a dodatkowo każde z tych połaczeń podłączone jest bezpośrednio do obudowy wzmacniacza czyli de facto do masy idącej osobno z gramofomu.

Nie słyszę negatywnego wpływu na brzmienie, choć jest delikatny przydźwięk o którym gdzieś kiedyś wspominałem. Pytanie jednak - po co rozdzielać masę na etapie wyjścia z gramofonu, skoro i tak łączy się ona na końcu we wzmacniaczu? Dodam że połączenia są oryginalne, nie było wymiany gniazd we wzmacniaczu lub innych ingerencji, poza wymianą ostatnio przeze mnie gniazd na nową płytkę (poprzednia mocno pokruszona była).

Co o tym sądzicie?
Transonic P85 + Yamaha CG7800
Standard Radio Corp. SR-606SW

Telefunken S800 HiFi + AT 95
Kenwood KR 5400
Kenwood DVF 8100

Arcus TS 500

Awatar użytkownika
bluegi
Posty: 429
Rejestracja: 15 cze 2015, 16:44
Gramofon: różne
Lokalizacja: Wrocław

Re: Buczący zestaw?

Postautor: bluegi » 15 mar 2017, 15:41

Okazało się że masy kanałów są połączone z masą reszty gramofonu, tak? Wg mojej dotychczasowej wiedzy z rozdzielaniem mas chodzi o to, żeby nie wprowadzać dodatkowych zakłóceń do momentu kiedy sygnał nie wyjdzie z przedwzmacniacza, ponieważ w związku z charakterystyką sygnału z winyla/zapisu na winylu sygnał ten ma bardzo mało niskich tonów i w przedwzmacniaczu sążnie zwiększa się ich natężenie (czyt. krzywa RIAA) i wprowadzenie zakłóceń skutkuje przydźwiękiem i brumieniem. Dlatego też interkonekt nie może być za długi itd, a sygnał ma być jak najbardziej czysty. Mam nadzieję, że nie pojechałem jak łysiną po betonie :) W razie czego proszę mnie skorygować, a nie wyśmiewać :lol:

Awatar użytkownika
pan_winyl
Posty: 1315
Rejestracja: 30 sty 2012, 06:04
Gramofon: Telefunken S800 HiFi
Lokalizacja: Kraków

Re: Buczący zestaw?

Postautor: pan_winyl » 15 mar 2017, 15:52

Okazało się że masy są połączone przed przedwzmacniaczem i skierowane w obudowę. - Tek myk pojawia się na konektorach we wzmacniaczu (generalnie każda masa na wzmacniaczu jest połączona przez mały kawałek drutu i rezystor do obudowy. Jeśli chodzi o gramofonowe wejścia, to dodatkowo były one zmostkowane ze sobą, ale ten element rozdzieliłem.

Tak to wygląda.
Transonic P85 + Yamaha CG7800
Standard Radio Corp. SR-606SW

Telefunken S800 HiFi + AT 95
Kenwood KR 5400
Kenwood DVF 8100

Arcus TS 500

Awatar użytkownika
bluegi
Posty: 429
Rejestracja: 15 cze 2015, 16:44
Gramofon: różne
Lokalizacja: Wrocław

Re: Buczący zestaw?

Postautor: bluegi » 15 mar 2017, 16:13

aa dobra, źle przeczytałem :) powoli z pracy trzeba spierniczać, wybacz. Kenwood jest wzmacniaczem, a nie gramofonem i to tam dopiero masy się łączą. Tam to już jest jedna wielka wspólna masa, znaków zapytanie również i też jestem bardzo ciekaw co mądrego koledzy napiszą ;)

Awatar użytkownika
pan_winyl
Posty: 1315
Rejestracja: 30 sty 2012, 06:04
Gramofon: Telefunken S800 HiFi
Lokalizacja: Kraków

Re: Buczący zestaw?

Postautor: pan_winyl » 11 kwie 2017, 21:50

no nic nie napisali ;D

Mam inne pytanie- zauważyłem że Tlefunken jest strasznie czuły- tzn. nie buczy, ale każde puknięcie w pokrywę wzmacnia szalenie (podczas pracy) Masy są niby ok, i wszystko wydaje się być ok, a jednak nie daje mi to spokoju, bo mam wrażenie że to nie AT95e a jakiś mikrofon, który wyłapuje wszystko co dzieje się z gramofonem.

Normalne toto?
Transonic P85 + Yamaha CG7800
Standard Radio Corp. SR-606SW

Telefunken S800 HiFi + AT 95
Kenwood KR 5400
Kenwood DVF 8100

Arcus TS 500

Awatar użytkownika
Wojtek
Administrator
Posty: 22471
Rejestracja: 02 lut 2009, 02:59
Lokalizacja: Warszawa

Re: Buczący zestaw?

Postautor: Wojtek » 13 kwie 2017, 00:12

Pewnie.
Tubylcza wredota, tudzież insza kanalia
Wsparcie finansowe dla forum


Wróć do „Ogólne”

Kto jest online

Użytkownicy przeglądający to forum: Common Crawl [Crawler] i 1 gość