Projektor Benq TH-534 - wyjście audio "kopie"

Awatar użytkownika
Viniu
Posty: 546
Rejestracja: 08 lis 2015, 21:15
Gramofon: Kenwood KD-750
Lokalizacja: Żagań

Projektor Benq TH-534 - wyjście audio "kopie"

Post autor: Viniu » 03 maja 2021, 21:23

Panowie, proszę o pomoc w problemie.

Projektor mam podłączony jak bozia przykazała po HDMI do jednego portu (laptop) a do drugiego portu Chromecasta. Dźwięk z projektora wychodzi przez Audio out jackiem 3,5mm do wzmacniacza 2xRCA. Przewód długości 10m puszczony przez sufit poddaszem dalej w ścianie (w tunelu PCV) do wzmacniacza. I tu się pojawiają trzy problemy:

- dźwięk jest cichy

- w głośnikach słychać brumienie a właściwie nie tyle brumienie co bzyczenie

- po odłączeniu RCA od wzmacniacza wtyki "kopią"... kopią, nie że 230V ale kiedy wziąłem wtyki do ręki ewidentnie czuć pieczenie w palcach

Sprawdziłem przewód audio Jack-RCA, odłączyłem od projektora podłączając Jacka 3,5mm do telefonu i po pierwsze jest znacznie głośniej po drugie bez brumienia i bez "kopania" prądem. Znakiem tego winne jest chyba wyjście audio out w projektorze. Co to może być? I skąd "prąd" na wyjściu "audio out"?

Oczywiście próbowałem też podłączać jacka 3,5mm pod wyjście słuchawkowe laptopa wszystko było ok. Problem jest na wyjściu audio out z projektora.

O ile oglądanie filmów z laptopa to nie problem bo jak mówiłem dźwięk wypuszczam z wyjścia słuchawkowego z laptopa o tyle oglądanie czegokolwiek z Chromecasta już kłopot.
Kenwood KD-750+JVC Z1s, Schiit Mani, Arcam 6Plus, Arcam One, Arcam 5FM, H/K TD420, Pylon Pearl 27
Universum Studio 6000+AT15Ea, Luxman A-371, Luxman D-351, Luxman T-351L, Luxman K-351, Heybrook HB4
Yamaha PianoCraft E-810