Ciasteczka forum

Ogłoszenia i tematy związane z funkcjonowaniem forum
Awatar użytkownika
JacK
Posty: 2472
Rejestracja: 12 kwie 2011, 11:30
Gramofon: Kuzma Stabi S
Lokalizacja: Bielsko - Biała

Ciasteczka forum

Post autor: JacK » 13 lut 2014, 13:42

Może mi ktoś powiedzieć, dlaczego muszę mniej więcej co dwa dni czyścić ciasteczka forum aby mi się nasze forum właściwie wyświetlało. Nie zmieniłem komputera, system operacyjny ten sam, "od zawsze" ta sama przeglądarka czyli Chrome. Dawniej nie było tego problemu.
Kuzma Stabi S, Rega RB300, Dynavector DV - 10X5, Sonneteer's Sedley (first edition), AVM Competition, B&W CDM1NT

Awatar użytkownika
Wojtek
Administrator
Posty: 24238
Rejestracja: 02 lut 2009, 02:59
Lokalizacja: Warszawa

Ciasteczka forum

Post autor: Wojtek » 13 lut 2014, 13:55

A w jaki sposób po drugim dniu coś się źle wyświetla?
Osobiście jeszcze nigdy nie musiałem wymuszać czyszczenie cookiesów.

Byłbym rad gdyby znalazł się jeszcze jakiś użytkownik z podobnym problemem.
Tubylcza wredota, tudzież insza kanalia
http://www.winyl.net/viewtopic.php?f=6&t=6268

Awatar użytkownika
JacK
Posty: 2472
Rejestracja: 12 kwie 2011, 11:30
Gramofon: Kuzma Stabi S
Lokalizacja: Bielsko - Biała

Re: Ciasteczka forum

Post autor: JacK » 13 lut 2014, 14:05

Przy próbie startu forum, wyświetla mi się tylko szczątkowy tekst po lewej stronie ekranu bez grafiki, ramek itp. Potem forum długo się ładuje ale nic się nie zmienia. Radzę sobie na dwa sposoby. Czyszczę ciasteczka z poziomu przeglądarki co natychmiast usuwa problem lub wieczorem jak zamykam forum klikam dostępny na forum przycisk "Usuń ciasteczka witryny", jak sobie zapomnę to w następny dzień sposób pierwszy.
Kuzma Stabi S, Rega RB300, Dynavector DV - 10X5, Sonneteer's Sedley (first edition), AVM Competition, B&W CDM1NT

Awatar użytkownika
Wojtek
Administrator
Posty: 24238
Rejestracja: 02 lut 2009, 02:59
Lokalizacja: Warszawa

Ciasteczka forum

Post autor: Wojtek » 13 lut 2014, 14:11

OK, dzięki.

Czy mógłbyś przez 2 dni sprawdzić czy problem występuje również na innej przeglądarce?
Czy przeprowadzałeś aktualizację Chrome w ostatnim czasie?
Tubylcza wredota, tudzież insza kanalia
http://www.winyl.net/viewtopic.php?f=6&t=6268

Awatar użytkownika
JacK
Posty: 2472
Rejestracja: 12 kwie 2011, 11:30
Gramofon: Kuzma Stabi S
Lokalizacja: Bielsko - Biała

Re: Ciasteczka forum

Post autor: JacK » 13 lut 2014, 14:53

Moja żona czasami nas też podgląda :shock: ma własnego laptopa z przeglądarką opery i wiem że nie ma tych problemów. Jednak zainstaluję inną przeglądarkę na swoim komputerze i sprawdzę. Aktualizacji Chrome w ostatnim czasie nie przeprowadzałem.
Kuzma Stabi S, Rega RB300, Dynavector DV - 10X5, Sonneteer's Sedley (first edition), AVM Competition, B&W CDM1NT

Awatar użytkownika
Wojtek
Administrator
Posty: 24238
Rejestracja: 02 lut 2009, 02:59
Lokalizacja: Warszawa

Ciasteczka forum

Post autor: Wojtek » 13 lut 2014, 15:00

JacK pisze:Jednak zainstaluję inną przeglądarkę na swoim komputerze i sprawdzę.
Jeśli korzystasz z Windows to i tak masz już "wbudowane" IE (w większości przypadków), ale oczywiście równie dobrze można spróbować z Operą czy FF.

Wertując sieć natknąłem się na kłopoty ludzi z Chrome przy korzystaniu z for na phpBB3 (tj. nasze forum) dot. ciasteczek i sesji, ale są to wpisy sprzed ponad 3 lat.
Tubylcza wredota, tudzież insza kanalia
http://www.winyl.net/viewtopic.php?f=6&t=6268

Awatar użytkownika
Mr. Moonlight
Posty: 327
Rejestracja: 18 wrz 2009, 22:49
Lokalizacja: Łódź

Re: Ciasteczka forum

Post autor: Mr. Moonlight » 13 lut 2014, 18:43

Zainstaluj próbnie Mozillę z przydatnymi dodatkami (status 4 evar, oldbar). Nie powinno być problemów.
“Life is what happens to you while you’re busy making other plans.”
― John Lennon