Dual 1237 + wzmacniacz Dual CV 600RC - brak dźwięku

Żeby nie było za cicho
Darryn
Posty: 4
Rejestracja: 04 paź 2018, 23:28

Dual 1237 + wzmacniacz Dual CV 600RC - brak dźwięku

Post autor: Darryn » 10 paź 2018, 17:49

Cześć!
To mój pierwszy post na forum :)
Zakupiłem gramofon Dual 1237 i wzmacniacz Dual CV 600RC. Nie stać mnie w tej chwili na dobre kolumny więc na razie chciałem podłączyć je do głośników komputerowych Genius 2.0 SP-HF1800A które już posiadam.

Gramofon jest podłączony do wzmacniacza za pomocą adaptera DIN/RCA (kable wetknięte w "PHONO" we wzmacniaczu). Wzmacniacz i głośniki połączone są kablem minijack-RCA przez wejście słuchawkowe (z założoną przejściówką na duży jack). Wydawało mi się, że taki zestaw będzie śmigać, ale w głośnikach słyszę tylko szum. Gramofon wydaje się być sprawny (słyszę jak płyta cicho gra). Dodatkowo, gdy do wejścia słuchawkowego podłączam słuchawki, efekt jest taki sam.

Co może być przyczyną?

Awatar użytkownika
metallsnow
Posty: 773
Rejestracja: 25 paź 2016, 20:26
Gramofon: Wega 301P

Re: Dual 1237 + wzmacniacz Dual CV 600RC - brak dźwięku

Post autor: metallsnow » 10 paź 2018, 18:34

Cześć
Niezła kombinacja :shock:
Kilka typów z mojej strony:
- masz włączoną pętlę magnetofonową, i dlatego brak sygnału na słuchawkach
- nie masz zworek w "ext proc" we wzmacniaczu (chociaż nie wiem jak Dual rozwiązał w tym modelu napędzanie słuchawek, jeżeli to nie odczep z końcówki mocy to nie będzie to)
- uwalone pphono

Mała rada, jeśli koniecznie chcesz używać tych głośników zainwestuj w przejściówkę 2xRCA-minijack żeński (np. taki: https://allegro.pl/kabel-1-5m-mini-jack ... 62233.html ) i wepnij się pod któreś "rec output" i raczej nie używaj funkcji "direct" bo pewnie odetnie sygnał na pętlę.
Wega Modul 301P+AT13EaV/OM10, Marantz PM 45, Philip CD 380, JVC XL-V101 Pioneer F-676, JVC TD-X502,RFT Corona
JVC AX-333, Sony MDS-JE520, Hilton Fairline FLS 70 i pecet :D

Darryn
Posty: 4
Rejestracja: 04 paź 2018, 23:28

Re: Dual 1237 + wzmacniacz Dual CV 600RC - brak dźwięku

Post autor: Darryn » 10 paź 2018, 20:42

Dzięki za szybką odpowiedź!
Nie wiem czy mam włączoną pętlę magnetofonową, właściwie to nie wiem czym ona jest :lol:
Tak samo nie wiem czym są zworki w ext proc.
Mam nadzieję, że nie jest to uwalone phono bo sprzedawca zapewniał że wzmacniacz jest "100% sprawny bez wad ukrytych".

W takim razie kupię chyba tę przejściówkę i spróbuję podłączyć się przez nią.

Tak wygląda to w tej chwili od tyłu: Obrazek

Awatar użytkownika
Wojtek
Administrator
Posty: 27790
Rejestracja: 02 lut 2009, 02:59
Lokalizacja: Warszawa

Re: Dual 1237 + wzmacniacz Dual CV 600RC - brak dźwięku

Post autor: Wojtek » 10 paź 2018, 21:46

Zawsze możesz też podłączyć gramofon do któregoś z innych wejść (tuner, cd, video, tape input).
Będzie cichutko, ale przynajmniej coś nam to powie.
Jeśli nadal będzie cisza - może uwalone wyjście słuchawkowe?
Tubylcza wredota, tudzież insza kanalia
http://www.winyl.net/viewtopic.php?f=6&t=6268

Awatar użytkownika
metallsnow
Posty: 773
Rejestracja: 25 paź 2016, 20:26
Gramofon: Wega 301P

Re: Dual 1237 + wzmacniacz Dual CV 600RC - brak dźwięku

Post autor: metallsnow » 10 paź 2018, 22:15

Dobrze że dałeś fotkę. Masz źle wpięte te zworki o których pisałem. Połączone masz kanały lewy z prawym, a nie pre z końcówką. Podłącz jak na tym zdjęciu i zobacz czy pomoże
https://www.google.pl/search?q=Dual+CV+ ... OJRI_W-y2M

Edit
Dla ułatwienia strzałka wskazuje na zworki
Nie masz wymaganych uprawnień, aby zobaczyć pliki załączone do tego posta.
Wega Modul 301P+AT13EaV/OM10, Marantz PM 45, Philip CD 380, JVC XL-V101 Pioneer F-676, JVC TD-X502,RFT Corona
JVC AX-333, Sony MDS-JE520, Hilton Fairline FLS 70 i pecet :D

Awatar użytkownika
Wojtek
Administrator
Posty: 27790
Rejestracja: 02 lut 2009, 02:59
Lokalizacja: Warszawa

Re: Dual 1237 + wzmacniacz Dual CV 600RC - brak dźwięku

Post autor: Wojtek » 10 paź 2018, 23:35

Haha no tak. Zauważyłem że zworki są, ale nie zwróciłem uwagi że wpięte w zły sposób :D
Tubylcza wredota, tudzież insza kanalia
http://www.winyl.net/viewtopic.php?f=6&t=6268

Darryn
Posty: 4
Rejestracja: 04 paź 2018, 23:28

Re: Dual 1237 + wzmacniacz Dual CV 600RC - brak dźwięku

Post autor: Darryn » 11 paź 2018, 11:50

Podpiąłem te zworniki prawidłowo (były tak podpięte na początku, ale w ferworze walki ze sprzętem pewnie podpiąłem je źle) i niestety głośniki głośniej tylko buczą :/ Zero dźwięku również po podpięciu do innych wejść. Kupię dzisiaj tę przejściówkę i podłączę się przez rec output, mam nadzieję że to "tylko" kwestia uwalonego wejścia słuchawkowego.

Awatar użytkownika
wydra
Posty: 478
Rejestracja: 01 sty 2015, 19:32
Gramofon: Lenco
Lokalizacja: Warszawa

Re: Dual 1237 + wzmacniacz Dual CV 600RC - brak dźwięku

Post autor: wydra » 11 paź 2018, 11:56

podejrzewam ze końcówki są sprawne bo działałby protect, a tak nie jest bo słychać jakieś bzyczenie, albo już upaliłbyś słuchawki składową stałą. Czy jak włączasz wzmacniacz to po chwili włączenia słychać cyknięcie przekaźnika? spróbuj podłączyć wyjście z komputerowej karty dźwiękowej pod któreś z wejść wzmacniacza i zobacz czy gra.

Darryn
Posty: 4
Rejestracja: 04 paź 2018, 23:28

Re: Dual 1237 + wzmacniacz Dual CV 600RC - brak dźwięku

Post autor: Darryn » 15 paź 2018, 20:32

Eksperymentów ciąg dalszy:

@Metallsnow - kupiłem tę przejściówkę i próbowałem z wpięciem głośników we wszystkie rec output ale wciąż słyszę tylko buczenie w głośnikach.

@wydra - po włączeniu wzmacniacza jest cyknięcie. Podłączyłem kartę dźwiękową od laptopa do wejścia CD i gra (zarówno przez wyjście słuchawkowe jak i rec output).

Wychodzi na to, że albo coś jest nie tak z samym gramofonem albo z wejściem phono.

Czy zostały jeszcze jakieś opcje?

Awatar użytkownika
wydra
Posty: 478
Rejestracja: 01 sty 2015, 19:32
Gramofon: Lenco
Lokalizacja: Warszawa

Re: Dual 1237 + wzmacniacz Dual CV 600RC - brak dźwięku

Post autor: wydra » 15 paź 2018, 20:56

włącz gramofon podłącz pod wejście cd i daj na wysoka głośność zobacz czy masz sygnał zniekształcony ale przypominający muzykę z gramofonu.