Hitachi PS-48 - lampa stroboskopowa się nie wyłącza

Kosmiczne talerze z ramionami
Awatar użytkownika
britberry
Posty: 11
Rejestracja: 31 maja 2015, 15:54
Gramofon: Hitachi PS-48
Lokalizacja: Koszalin

Re: Hitachi PS-48 - lampa stroboskopowa się nie wyłącza

Post autor: britberry » 14 kwie 2017, 01:14

Też się dokopałem do tej strony dzisiaj :) Spróbuję zastosować się do tego fragmentu:

Some penetrating oil and a few back and forth movements make this joint again free. With benzine or similar solvents and q-tips remove all old, resinous fat residues and do not re-oil them. In the case of the switch itself, make sure that the black switch pin is also very easy to move and is not greasy, otherwise it should be replaced. The switching is triggered by light pressure on the switching pin (test with toothpicks or similar) and is accompanied by a click sound.

Jeśli to poczyszczę i posmaruję na nowo tym olejem i nie będzie działać wtedy sprawdzę tą opcję z kondensatorem.

chrzan49
Posty: 247
Rejestracja: 18 paź 2010, 08:58

Re: Hitachi PS-48 - lampa stroboskopowa się nie wyłącza

Post autor: chrzan49 » 15 kwie 2017, 07:47

Stare smary czesto dają spore opory i trzeba umyc dokładnie benzyną ekstrakcyjna.,Dopiero wtedy smarować lub oliwic.
Tomasz
PS Sprawdź czy nie masz oporow na osiach obrotu dxwigni.

Awatar użytkownika
britberry
Posty: 11
Rejestracja: 31 maja 2015, 15:54
Gramofon: Hitachi PS-48
Lokalizacja: Koszalin

Re: Hitachi PS-48 - lampa stroboskopowa się nie wyłącza

Post autor: britberry » 15 kwie 2017, 22:48

Dobra, to może zabrzmieć idiotycznie ale ... działa. Nie wiem jak i dlaczego ale przekręciłem tą stopkę na której osadza się ramię. Była powiedzmy pod kątem prostym względem talerza, przekrzywiłem ją trochę i wyłączanie działa.

Feyelomar
Posty: 33
Rejestracja: 24 lut 2017, 19:22

Re: Hitachi PS-48 - lampa stroboskopowa się nie wyłącza

Post autor: Feyelomar » 08 maja 2017, 22:13

Byłem w serwisie i wszystko gra cacy. Rzeczywiście wystarczyła najzwyklejsza wymiana smarów. Z tego co zauważyłem, lampa też już się wyłącza normalnie, z tym serwisant chyba nic nie robił, więc pewnie to załączenie/wyłączenia było źródłem wszystkich problemów. Za naprawę dostałem zwrot od sprzedawcy Audio HIFI (bo w końcu była 3-miesięczna gwarancja), więc mogę ich jednak polecić.