Awarie i problemy ze stroną forum

Ogłoszenia i tematy związane z funkcjonowaniem forum
Awatar użytkownika
Kocewicz
Posty: 739
Rejestracja: 25 lip 2012, 19:12
Lokalizacja: Zgierz

Awarie i problemy ze stroną forum

Postautor: Kocewicz » 27 gru 2012, 21:10

Mam nadzieję, że temat nie będzie zbyt często odświeżany, niemniej odczułem potrzebę założenia. Powodem jest niedziałający od (chyba) wczoraj shoutbox. Pierwsza strona wyświetla brak wiadomości, poprzednie działają bez problemu. U pozostałych jest to samo, czy to problem ze mojej strony?
Are you Shure?

Awatar użytkownika
motown
Posty: 765
Rejestracja: 31 sie 2011, 20:07

Awarie i problemy ze stroną forum

Postautor: motown » 27 gru 2012, 21:24

Wszyscy to mieli, ale Wojtek zdaje się już naprawił :)
Pay for that motherfucker record

The Motown Sound™

Awatar użytkownika
Wojtek
Administrator
Posty: 21742
Rejestracja: 02 lut 2009, 02:59
Lokalizacja: Warszawa

Awarie i problemy ze stroną forum

Postautor: Wojtek » 27 gru 2012, 21:44

Tak, już jest naprawione. Winowajcą był jeden z ostatnich wpisów, chyba jakiś niepoprawny link został wklejony, przez co popsuła się pierwsza strona z wpisami (pozostałe były dostępne).

Wątek chyba może zostać, jako taki ogólno-problemowy ;)
Tubylcza wredota, tudzież insza kanalia
Wsparcie finansowe dla forum

Awatar użytkownika
vinylpiotrek
Posty: 2197
Rejestracja: 12 lip 2012, 20:51
Lokalizacja: Łódź

Awarie i problemy ze stroną forum

Postautor: vinylpiotrek » 04 kwie 2013, 22:01

Znowu coś z szałtboksem sie dzieje.
Obrazek

Awatar użytkownika
Wojtek
Administrator
Posty: 21742
Rejestracja: 02 lut 2009, 02:59
Lokalizacja: Warszawa

Awarie i problemy ze stroną forum

Postautor: Wojtek » 05 kwie 2013, 00:05

"Coś" czyli co?
Tubylcza wredota, tudzież insza kanalia
Wsparcie finansowe dla forum

Awatar użytkownika
vinylpiotrek
Posty: 2197
Rejestracja: 12 lip 2012, 20:51
Lokalizacja: Łódź

Awarie i problemy ze stroną forum

Postautor: vinylpiotrek » 05 kwie 2013, 14:10

Czyli że nie widzę zawartości i przeglądarka wywala mi okno dialogowe, że coś nieteges ze skryptem.
Obrazek

Awatar użytkownika
Wojtek
Administrator
Posty: 21742
Rejestracja: 02 lut 2009, 02:59
Lokalizacja: Warszawa

Awarie i problemy ze stroną forum

Postautor: Wojtek » 05 kwie 2013, 14:43

A jaka to przeglądarka?
Wstępnie powiem, że to bardziej wygląda na problem przeglądarki/sieci komputera aniżeli oprogramowania forum.
Tubylcza wredota, tudzież insza kanalia
Wsparcie finansowe dla forum

Awatar użytkownika
vinylpiotrek
Posty: 2197
Rejestracja: 12 lip 2012, 20:51
Lokalizacja: Łódź

Awarie i problemy ze stroną forum

Postautor: vinylpiotrek » 05 kwie 2013, 17:40

Chyba tak, bo sie samo naprawiło :)
Obrazek

Awatar użytkownika
JacK
Posty: 2472
Rejestracja: 12 kwie 2011, 11:30
Gramofon: Kuzma Stabi S
Lokalizacja: Bielsko - Biała

Re: Awarie i problemy ze stroną forum

Postautor: JacK » 06 kwie 2013, 09:47

Co mam zrobić aby forum pokazywało prawidłową godzinę ? Teraz mam czas o godzinę do tyłu.
Kuzma Stabi S, Rega RB300, Dynavector DV - 10X5, Sonneteer's Sedley (first edition), AVM Competition, B&W CDM1NT

Pilot
Posty: 768
Rejestracja: 03 mar 2013, 09:10

Awarie i problemy ze stroną forum

Postautor: Pilot » 06 kwie 2013, 09:50

Moje konto, ustawienia witryny i zmiana strefy czasowej

UTC+2

Awatar użytkownika
JacK
Posty: 2472
Rejestracja: 12 kwie 2011, 11:30
Gramofon: Kuzma Stabi S
Lokalizacja: Bielsko - Biała

Re: Awarie i problemy ze stroną forum

Postautor: JacK » 06 kwie 2013, 10:32

Dzięki :)
Kuzma Stabi S, Rega RB300, Dynavector DV - 10X5, Sonneteer's Sedley (first edition), AVM Competition, B&W CDM1NT

Awatar użytkownika
Frenzy
Posty: 249
Rejestracja: 08 gru 2012, 21:33

Awarie i problemy ze stroną forum

Postautor: Frenzy » 06 kwie 2013, 15:55

Pilot pisze:Moje konto, ustawienia witryny i zmiana strefy czasowej


Winnetou, chyba wprowadziłeś JacK'a w błąd ;) . Nie zmiana strefy czasowej (będzie przez to w Europie Wschodniej z racji UTC+2), tylko tuż pod nią jest czas letni - wystarczy tutaj zaznaczyć "Tak" (a JacK miał pewnie i nadal ma "Nie" - ja też tak miałem do tej pory :D ) i zatwierdzić "Wyślij".

Pilot
Posty: 768
Rejestracja: 03 mar 2013, 09:10

Awarie i problemy ze stroną forum

Postautor: Pilot » 06 kwie 2013, 16:03

Ja zmieniłem w strefie czasowej i czas forum zgadza mi się z czasem w laptopie. Zresztą sprawdzę za godzinę. Mam godzinę 16,03

Widzę że są dwie możliwości. Albo czas letni ustawić na tak i zostawić +1 albo przestawić strefę czasową na +2 bez ruszania czasu letniego. I tak i tak wskazania godzinowe forum będą dobre.

Awatar użytkownika
Wojtek
Administrator
Posty: 21742
Rejestracja: 02 lut 2009, 02:59
Lokalizacja: Warszawa

Awarie i problemy ze stroną forum

Postautor: Wojtek » 06 kwie 2013, 18:15

JacK pisze:Co mam zrobić aby forum pokazywało prawidłową godzinę ? Teraz mam czas o godzinę do tyłu.

Mea culpa. Zapomniałem zmienić "forumowy" czas na letni ;)

Niestety oprogramowanie phpBB3 ma to do siebie, że nie zrobi tego automatycznie, stąd muszę o tym pamiętać.
Nie musicie nic przestawiać w profilach bo sam ustawię poprawny czas dla wszystkich.
Tubylcza wredota, tudzież insza kanalia
Wsparcie finansowe dla forum

Awatar użytkownika
Saint
Posty: 10
Rejestracja: 10 paź 2010, 09:24
Lokalizacja: Jarosław

Awarie i problemy ze stroną forum

Postautor: Saint » 28 kwie 2013, 12:10

Przez ostatnie 10 minut przy próbie wejscia na forum:
General Error
SQL ERROR [ mysqli ]

Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.sock' (2) [2002]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.


Wróć do „Sprawy techniczne i organizacyjne”

Kto jest online

Użytkownicy przeglądający to forum: Common Crawl [Crawler] i 0 gości