po podłączeniu "buczy" w głośnikach....

Jak to wszystko połączyć?
ygor
Posty: 6
Rejestracja: 06 gru 2011, 13:03

po podłączeniu "buczy" w głośnikach....

Postautor: ygor » 08 gru 2011, 09:11

Mama słucha teraz namiętnie Jacksona :) Dzieki jeszcze raz

Awatar użytkownika
Wojtek
Administrator
Posty: 21719
Rejestracja: 02 lut 2009, 02:59
Lokalizacja: Warszawa

po podłączeniu "buczy" w głośnikach....

Postautor: Wojtek » 11 gru 2011, 12:38

Wszystko co opisywałeś wskazywało jednoznacznie na problem z uziemieniem po stronie gramofonu.
Dobrze że jednak zdecydowałeś się otworzyć go i poprawić połączenie :)
Tubylcza wredota, tudzież insza kanalia
Wsparcie finansowe dla forum

Awatar użytkownika
ROCHO
Posty: 539
Rejestracja: 19 cze 2014, 16:51
Gramofon: DUAL 721

po podłączeniu "buczy" w głośnikach....

Postautor: ROCHO » 17 lip 2014, 21:57

Gramofon jest wyłączony,kabel od gramofonu do preampa z podłączonym uziemieniem w preampie. Robię głośniej w wzmacniaczu, słychać buczenie.Odpinam preamp buczenie znika. Buczenie słychać tylko jak jest ustawione na AUX ,gdzie podłączone są kable preamp-wzmacniacz aby móc słuchać winyla.

Awatar użytkownika
Wojtek
Administrator
Posty: 21719
Rejestracja: 02 lut 2009, 02:59
Lokalizacja: Warszawa

po podłączeniu "buczy" w głośnikach....

Postautor: Wojtek » 18 lip 2014, 01:30

A jak odtwarzasz płyty na gramofonie i ich słuchasz przez ten wzmacniacz to też buczy? :)
Tubylcza wredota, tudzież insza kanalia
Wsparcie finansowe dla forum

Awatar użytkownika
krzysius1978
Posty: 90
Rejestracja: 29 cze 2014, 14:02
Lokalizacja: Łódź

Re: po podłączeniu "buczy" w głośnikach....

Postautor: krzysius1978 » 22 lip 2014, 16:39

sebos pisze:witam,
ahhh tak się cieszyłem że mam gramofon ale po kolei mianowicie musiałem wymienić w swoim akai ap-206 przewody z chinchami i kabek uziemiający po wlutowaniu w płytkę i podłączeniu do wzmacniacza buczy :( jak odłączę uziemienie od wzmacniacza przestaje buczeć ale zaczyna powiedzmy "syczeć" im bardziej kręcę gałką pocentriometrem tym głośniej słychać to buczenie czy syczenie w kolumnach - macie jakiś pomysł jak to zlikwidować?

Witam powiem wam swoją historię ciekawe czy ktoś już się z tym spotkał być może i jak komuś pomogę...mianowicie podobna sytuacja zmieniłem przewody w gramofonie z dinów na rca sama kwestia dinów nie tyle mi przeszkadzała ale potrzebowałem dłuższy przewód taki ok 2,5 metra oczywiście kupiłem taki nie najtańszy prolinka a przynajmniej wyglądał na ładny solidny grube kablisko od tamtego momentu buczy i buczy raz ciszej raz głośniej zauważyłem z czasem, ze jak ruszałem tym przewodem to siła tego natężenia się zmieniała na chłopski rozum byłem pewien, że coś źle polutowałem filozofii ze zmiana w dualu 1214 nie było założyłem konektorki na przewody i wpiąłem się bezpośrednio tam gdzie był oryginalny stary kabel dzisiaj przez przypadek doszedłem do tego co było nie tak otóż moje przewody jak i zresztą wszystkie inne były umieszczone za szafką gdzie stykały się mniej lub bardziej (w zależności jak nimi poruszyłem) z przewodami od telewizora ze zwykłym takim kablem antenowym od tv naziemnej cyfrowej odsunąłem przewód i natychmiast jak ręką odjął zero jakiegokolwiek buczenia. Zajrzałem jeszcze raz do gramofonu i dopiero teraz zorientowałem się, że ten przewód jest bardzo marnej jakości tak naprawdę na wierzchu gruba warstwa plastiku w środku cieniusieńki przewodzik który miał być dobrze ekranowany celem uniknięcia jakichkolwiek zakłóceń. Tak czy siak warto pamiętać żeby tych przewodów nie trzymać blisko razem widać na moim przykładzie, ze ma to ogromne znaczenie...Pozdrawiam!

Awatar użytkownika
Wojtek
Administrator
Posty: 21719
Rejestracja: 02 lut 2009, 02:59
Lokalizacja: Warszawa

po podłączeniu "buczy" w głośnikach....

Postautor: Wojtek » 22 lip 2014, 17:09

Krzysiek, fajnie piszesz, ale proszę nie oszczędzaj na kropkach i przecinkach, bo słabo się czyta taką epopeję jednozdaniową ;)
Tubylcza wredota, tudzież insza kanalia
Wsparcie finansowe dla forum

Awatar użytkownika
krzysius1978
Posty: 90
Rejestracja: 29 cze 2014, 14:02
Lokalizacja: Łódź

Re: po podłączeniu "buczy" w głośnikach....

Postautor: krzysius1978 » 22 lip 2014, 17:11

Wojtek pisze:Krzysiek, fajnie piszesz, ale proszę nie oszczędzaj na kropkach i przecinkach, bo słabo się czyta taką epopeję jednozdaniową ;)

Ok w porządku taka moja maniera będę pamiętał dzięki.

Awatar użytkownika
chudy_b
Posty: 2424
Rejestracja: 05 lis 2013, 14:54

po podłączeniu "buczy" w głośnikach....

Postautor: chudy_b » 22 lip 2014, 17:16

krzysius1978 pisze:Ok w porządku taka moja maniera będę pamiętał dzięki.


:D :D :D :doh:

Awatar użytkownika
krzysius1978
Posty: 90
Rejestracja: 29 cze 2014, 14:02
Lokalizacja: Łódź

Re: po podłączeniu "buczy" w głośnikach....

Postautor: krzysius1978 » 22 lip 2014, 17:46

chudy_b pisze:
krzysius1978 pisze:Ok w porządku taka moja maniera będę pamiętał dzięki.


:D :D :D :doh:

kolega ma coś do powiedzenia? to chyba na temat powinno być :hand:

Awatar użytkownika
ROCHO
Posty: 539
Rejestracja: 19 cze 2014, 16:51
Gramofon: DUAL 721

po podłączeniu "buczy" w głośnikach....

Postautor: ROCHO » 26 lip 2014, 12:30

Kabelkiem dotykam ramienia gramofonu i np wzmacniacza.Buczenie,brumienie jak kto woli znika jak po przełączeniu na program CD.Czyżby wymiana kabla sygnałowego od gramofonu do preampa i okablowania ramienia mnie czekała ?

Awatar użytkownika
Wojtek
Administrator
Posty: 21719
Rejestracja: 02 lut 2009, 02:59
Lokalizacja: Warszawa

po podłączeniu "buczy" w głośnikach....

Postautor: Wojtek » 26 lip 2014, 14:44

Raczej wystarczy kabla sygnałowego. Z tego co pamiętam to jest to dość popularna modyfikacja "na start" przy tych tanich Reloopach i AT.
Wymieniać przewodów w ramieniu nie warto.
Tubylcza wredota, tudzież insza kanalia
Wsparcie finansowe dla forum

Awatar użytkownika
ROCHO
Posty: 539
Rejestracja: 19 cze 2014, 16:51
Gramofon: DUAL 721

po podłączeniu "buczy" w głośnikach....

Postautor: ROCHO » 26 lip 2014, 17:02

Dzięki Wojtek.Kabel zamówiłem DK 4 Schulz.

Awatar użytkownika
ROCHO
Posty: 539
Rejestracja: 19 cze 2014, 16:51
Gramofon: DUAL 721

po podłączeniu "buczy" w głośnikach....

Postautor: ROCHO » 13 sie 2014, 21:23

kabel sygnałowy od gramofonu wymieniony. chirurgiem znajomy.ja asystentem.było roboty w tym Reloopie. kabel uziemienia pozostawiłem ten co był oryginalnie.teraz słuchanie czy się coś zmieniło.
Ostatnio zmieniony 16 sie 2014, 21:30 przez ROCHO, łącznie zmieniany 1 raz.

Awatar użytkownika
Pawelec
Posty: 1687
Rejestracja: 17 gru 2012, 20:18
Gramofon: Składak
Lokalizacja: Okolice Warszawy

po podłączeniu "buczy" w głośnikach....

Postautor: Pawelec » 13 sie 2014, 23:05

Kable. :) Kabelki się zmieniły.

walher
Posty: 1
Rejestracja: 20 cze 2014, 22:44

Re: po podłączeniu "buczy" w głośnikach....

Postautor: walher » 26 wrz 2014, 14:06

Ja zmieniłem kable na cordiale i też buczało ale udało się temu zaradzić - skręciłem obydwa kable ze sobą i buczenie zanikło - po prostu pola magnetyczne dwóch osobnych przewodów tak działały na siebie - po skręceniu przewodów jest idelanie - gramofon bernard.


Wróć do „Okablowanie”

Kto jest online

Użytkownicy przeglądający to forum: Common Crawl [Crawler] i 0 gości