Hitachi HT-350 - problem ze startem

Kosmiczne talerze z ramionami
rzeptone
Posty: 24
Rejestracja: 21 paź 2016, 19:58
Gramofon: Technics SL-B3

Hitachi HT-350 - problem ze startem

Postautor: rzeptone » 26 gru 2016, 16:53

Witam. Czy ktoś na forum miał do czynienia z gramofonem Hitachi ht-350? Problem jest taki że, gdy daję ramię do góry i przenoszę nad talerz, talerz się uruchamia dosłownie na sekundę i nie kręci się dalej, stroboskop się włącza i świeci. Za wszelkie wskazówki i porady co do diagnozy będę bardzo wdzięczny :)
Do Watcha Wanna :eusa-violin:

Awatar użytkownika
Wojtek
Administrator
Posty: 22278
Rejestracja: 02 lut 2009, 02:59
Lokalizacja: Warszawa

Re: Hitachi HT-350 - problem ze startem

Postautor: Wojtek » 27 gru 2016, 00:05

Brzmi nieciekawie. Próbowałeś podnieść talerz?
Tubylcza wredota, tudzież insza kanalia
Wsparcie finansowe dla forum

rzeptone
Posty: 24
Rejestracja: 21 paź 2016, 19:58
Gramofon: Technics SL-B3

Re: Hitachi HT-350 - problem ze startem

Postautor: rzeptone » 30 gru 2016, 15:53

Tak podniosłem talerz i mechanizm z góry wydaje się działać bez zarzutów, tzn nie ma żadnych oporów gdy go ręcznie obracam. Otworzyłem też go od spodu i elektryka wydaje się także bez żadnych defektów, tj. wszystkie kabelki są przylutowane tam gdzie trzeba... Na chwilę obecną dałem go koledze do sprawdzenia i potwierdził on że z elektryka jest wszystko ok. Problem może tkwić w silniku, co mnie trochę martwi....
Do Watcha Wanna :eusa-violin:

Awatar użytkownika
Wojtek
Administrator
Posty: 22278
Rejestracja: 02 lut 2009, 02:59
Lokalizacja: Warszawa

Re: Hitachi HT-350 - problem ze startem

Postautor: Wojtek » 31 gru 2016, 01:18

Jesteś pewien że kolega dobrze sprawdził "elektrykę"? :)
Czy prąd w ogóle dochodzi do silnika w momencie załączania napędu?
Podejrzewam, że tak, bo inaczej w ogóle by nie zakręcił talerzem, ale po chwili go odcina.

Myślałem na początku że to problem stricte mechaniczny że są jakieś opory czy coś, ale to mi bardziej wygląda na feler elektroniczny właśnie.
Tubylcza wredota, tudzież insza kanalia
Wsparcie finansowe dla forum

rzeptone
Posty: 24
Rejestracja: 21 paź 2016, 19:58
Gramofon: Technics SL-B3

Re: Hitachi HT-350 - problem ze startem

Postautor: rzeptone » 06 sty 2017, 14:00

Wojtku gramofon wrócił od kolegi i nie jest dobrze...Sytuację jak to wygląda nagrałem i wrzuciłem filmik do obejrzenia.
https://www.youtube.com/watch?v=ypapHXrdhAo
Kolegi umiejętności nie podważam, mówił że zrobił wszystko co w jego mocy ale gramofon wciąż nie działa jak należy ;/
Do Watcha Wanna :eusa-violin:

Awatar użytkownika
Wojtek
Administrator
Posty: 22278
Rejestracja: 02 lut 2009, 02:59
Lokalizacja: Warszawa

Re: Hitachi HT-350 - problem ze startem

Postautor: Wojtek » 15 sty 2017, 22:14

OK, a co kolega zrobił tak właściwie?
Czy przeczyścił potencjometry od regulacji pitch i selektora prędkości? Jeśli nie - do zrobienia.

Na VE znalazłem też taki wpis:
https://www.vinylengine.com/turntable_f ... 4e#p455099

Z tego co znalazłem przez google, jest to dość popularny problem w tym modelu gramofonu, ale na szczęście nie jest to problem bez rozwiązania :)
Tubylcza wredota, tudzież insza kanalia
Wsparcie finansowe dla forum

rzeptone
Posty: 24
Rejestracja: 21 paź 2016, 19:58
Gramofon: Technics SL-B3

Re: Hitachi HT-350 - problem ze startem

Postautor: rzeptone » 17 lut 2017, 15:59

Przepraszam że po tak długim czasie odpisuje... Sprawa zakończyła się tak że odesłałem gramofon do właściciela do Niemiec i na moje szczęście uznał reklamacje i zwrócił całe koszty... Wciąż szukałem gramofon na eBay.de ale w końcu kupiłem go w Polsce, a wybór padł na Technics SL -B3 z zamontowana wkładka AT 13Eav, moje zdziwienie po przejściu z Duala 1210 było przeogromne na plus oczywiście. Na nowo zakochałem się w muzyce z vinyli ;)
Dzięki za wszystkie sugestie i porady! Temat tego Hitachi może zostać dla potomnych, może komuś kiedyś pomoże :)
Do Watcha Wanna :eusa-violin:


Wróć do „Gramofony”

Kto jest online

Użytkownicy przeglądający to forum: Common Crawl [Crawler] i 3 gości